RubyGems Navigation menu

mongoid 3.1.6

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile
          gem 'mongoid', '~> 3.1.6'
  
  
  
  
  
  
  

install
          gem install mongoid -v 3.1.6
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 2,239,903

For this version 197,549

Show all versions (244 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.0 - June 23, 2014 (397 KB)
  2. 4.0.0.rc2 - June 16, 2014 (397 KB)
  3. 4.0.0.rc1 - June 2, 2014 (397 KB)
  4. 4.0.0.beta2 - May 27, 2014 (396 KB)
  5. 4.0.0.beta1 - February 1, 2014 (395 KB)
Show all versions (244 total)