RubyGems Navigation menu

mongoid_deep_cloneable 0.0.3pre

A gem used to clone a Mongoid object with its associations

Versions:

  1. 0.0.3pre - January 8, 2014 (9.5 KB)
  2. 0.0.2pre - January 3, 2014 (9 KB)
  3. 0.0.1pre - December 31, 2013 (8.5 KB)

Runtime Dependencies:

Authors:

  • Kyle Macey

Owners:

4acd2c4fc6602ab61e42c79bf255223bE7bc3ce1dbb0fcaa9bb00bf10628526eEa43bfa144a1776c0800d1cc583ebee5

Total downloads 376

For this version 126

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'mongoid_deep_cloneable', '~> 0.0.3pre' = Copy to clipboard Copied!

install:
gem install mongoid_deep_cloneable --pre = Copy to clipboard Copied!

Links: