RubyGems Navigation menu

mongoid_optimistic_locking 0.0.4

Allows optimisitic locking for Mongoid models. See https://github.com/burgalon/mongoid_optimistic_locking

Gemfile
          gem 'mongoid_optimistic_locking', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install mongoid_optimistic_locking
  
  
  
  
  
  
  

Authors:

  • Alon Burg, John Nishinaga

Owners:

Total downloads 6,114

For this version 4,561

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - April 26, 2013 (10 KB)
  2. 0.0.3 - March 5, 2013 (10 KB)
  3. 0.0.2 - May 31, 2012 (8.5 KB)

Runtime Dependencies:

Development Dependencies: