RubyGems Navigation menu

mongoose 0.2.5

Mongoose is a module that allows you to create and databases. It has an ActiveRecord-like interface, uses Skiplists for its indexing, and uses Marshal to serializeits data.

Gemfile
          gem 'mongoose', '~> 0.2.5'
  
  
  
  
  
  
  

install
          gem install mongoose
  
  
  
  
  
  
  

Authors:

  • Jamey Cribbs

Owners:

Total downloads 5,789

For this version 1,709

Required Ruby Version: None

Links:

Versions:

  1. 0.2.5 - July 25, 2006 (21.5 KB)
  2. 0.2.0 - July 21, 2006 (18 KB)
  3. 0.1.1 - July 20, 2006 (17 KB)
  4. 0.1.0 - July 19, 2006 (15 KB)