RubyGems Navigation menu

mood_swing 0.0.1

Allows polymorphic behavior based on the value of an attribute by including a module dynamically.

Gemfile
          gem 'mood_swing', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install mood_swing
  
  
  
  
  
  
  

Authors:

  • TJ Singleton

Owners:

Total downloads 1,663

For this version 1,663

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - June 23, 2010 (5 KB)