RubyGems Navigation menu

moonbot 0.0.6

Amazingly simple IRC bot that handles everything via plugins with the exception of connecting.

Gemfile
          gem 'moonbot', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install moonbot
  
  
  
  
  
  
  

Total downloads 4,454

For this version 769

Required Ruby Version: None

Links:

Versions:

  1. 0.0.6 - December 3, 2012 (7 KB)
  2. 0.0.5 - December 3, 2012 (7 KB)
  3. 0.0.4 - January 30, 2012 (7 KB)
  4. 0.0.3 - January 30, 2012 (7 KB)
  5. 0.0.2 - January 12, 2012 (6.5 KB)

Runtime Dependencies: