RubyGems Navigation menu

motion-sqlite3 0.5.2

A minimal wrapper over the SQLite 3 C API for RubyMotion

Versions:

  1. 0.5.2 - February 25, 2014 (9 KB)
  2. 0.5.1 - February 21, 2014 (9 KB)
  3. 0.5.0 - January 18, 2014 (8.5 KB)
  4. 0.4.2 - January 17, 2014 (8.5 KB)
  5. 0.4.1 - January 14, 2014 (8.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Matt Green

Owners:

Dc6cadd2a81b1c87ce2e5eefe1765662

Total downloads 3,039

For this version 435

Show all versions (9 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'motion-sqlite3', '~> 0.5.2' = Copy to clipboard Copied!

install:
gem install motion-sqlite3 = Copy to clipboard Copied!

Links: