RubyGems Navigation menu

msfrpc-simple 0.0.5

Simple wrapper for the Metasploit RPC API

Versions:

  1. 0.0.8 - July 18, 2013 (11.5 KB)
  2. 0.0.7 - February 21, 2013 (11 KB)
  3. 0.0.6 - February 21, 2013 (11 KB)
  4. 0.0.5 - February 21, 2013 (11 KB)
  5. 0.0.4 - February 21, 2013 (10.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • jcran

Owners:

A7ddf41647a2dd583835558cdf11b280

Total downloads 5,608

For this version 642

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'msfrpc-simple', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install msfrpc-simple -v 0.0.5 = Copy to clipboard Copied!

Links: