RubyGems Navigation menu

mspec 1.5.17

MSpec is a specialized framework that is syntax-compatible with RSpec for basic things like describe, it blocks and before, after actions. MSpec contains additional features that assist in writing the RubySpecs used by multiple Ruby implementations. Also, MSpec attempts to use the simplest Ruby language features so that beginning Ruby implementations can run it.

Gemfile
          gem 'mspec', '~> 1.5.17'
  
  
  
  
  
  
  

install
          gem install mspec -v 1.5.17
  
  
  
  
  
  
  

Authors:

  • Brian Ford

Owners:

Total downloads 55,432

For this version 7,237

Show all versions (29 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.5.21 - February 10, 2014 (111 KB)
  2. 1.5.20 - April 20, 2013 (112 KB)
  3. 1.5.19 - April 20, 2013 (112 KB)
  4. 1.5.18 - February 20, 2013 (111 KB)
  5. 1.5.17 - March 13, 2010 (105 KB)
Show all versions (29 total)