RubyGems Navigation menu

muddle 1.0.1

Email clients are not web browsers. They render html all funny, to put it politely. In general, the best practices for writing HTML that will look good in an email are the exact inverse from those that you should use for a web page. Remembering all those differences sucks.

Gemfile
          gem 'muddle', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install muddle
  
  
  
  
  
  
  

Total downloads 5,752

For this version 4,677

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - May 7, 2013 (10.5 KB)
  2. 1.0.0 - October 3, 2012 (10 KB)
  3. 1.0.0rc1 - July 10, 2012 (10 KB)