RubyGems Navigation menu

multi 0.1

Multiple Dispatch/Pattern Matching for Ruby

Gemfile
          gem 'multi', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install multi
  
  
  
  
  
  
  

Authors:

  • Topher Cyll

Owners:

Total downloads 2,794

For this version 2,793

Required Ruby Version: None

Links:

Versions:

  1. 0.1 - January 3, 2006 (4.5 KB)