RubyGems Navigation menu

multi_git 0.0.1

multi_git is aimed to be the best git interface for ruby

Gemfile
          gem 'multi_git', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install multi_git
  
  
  
  
  
  
  

Authors:

  • Hannes Georg

Owners:

Licenses:

  • GPL-3

Total downloads 2,146

For this version 1,481

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - October 20, 2013 (32 KB)
  2. 0.0.1.rc1 - September 29, 2013 (30.5 KB)
  3. 0.0.1.beta1 - June 23, 2013 (30 KB)
  4. 0.0.1.alpha2 - May 9, 2013 (23.5 KB)
  5. 0.0.1.alpha1 - April 24, 2013 (21.5 KB)

Requirements:

jar 'org.eclipse.jgit:org.eclipse.jgit'