RubyGems Navigation menu

multi_json-maglev- 1.3.6

A gem to provide easy switching between different JSON backends, including Oj, Yajl, the JSON gem (with C-extensions), the pure-Ruby JSON gem, and OkJson.

Gemfile
          gem 'multi_json-maglev-', '~> 1.3.6'
  
  
  
  
  
  
  

install
          gem install multi_json-maglev-
  
  
  
  
  
  
  

Authors:

  • Michael Bleigh, Josh Kalderimis, Erik Michaels-Ober

Owners:

Total downloads 1,497

For this version 1,497

Required Ruby Version: None

Links:

Versions:

  1. 1.3.6 - September 1, 2012 (15.5 KB)