RubyGems.org

multi_xml

0.1.4

A gem to provide swappable XML backends utilizing LibXML, Nokogiri, or REXML.

installgem install multi_xml -v 0.1.4
Authors

Erik Michaels-Ober

9,063,394 total downloads 1,387 for this version
Owners

1f74b13f1e5c6c69cb5d7fbaabb1e2cb

Gemfile
gem 'multi_xml', '~> 0.1.4'
Versions
  1. 0.5.5 August 6, 2013 (20.5 KB)
  2. 0.5.4 June 4, 2013 (20.5 KB)
  3. 0.5.3 February 8, 2013 (18.5 KB)
  4. 0.5.2 January 11, 2013 (15.5 KB)
  5. 0.5.1 May 10, 2012 (15 KB)
Show all versions (21 total)