RubyGems Navigation menu

multiple_connection_handler 0.1.0

Hacky utility to access dbs listed in Rails' database.yml. See README for more info.

Gemfile
          gem 'multiple_connection_handler', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install multiple_connection_handler -v 0.1.0
  
  
  
  
  
  
  

Total downloads 5,298

For this version 1,475

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - October 15, 2009 (6 KB)
  2. 0.1.1 - October 15, 2009 (6 KB)
  3. 0.1.0 - October 15, 2009 (6 KB)

Runtime Dependencies: