RubyGems Navigation menu

must_be 1.0.3

must_be provides runtime assertions which can easily be disabled in production environments. Likewise, the notifier can be customized to raise errors, log failure, enter the debugger, or anything else.

Gemfile
          gem 'must_be', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install must_be
  
  
  
  
  
  
  

Authors:

  • William Taysom

Owners:

Total downloads 6,710

For this version 2,865

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - October 31, 2010 (32 KB)
  2. 1.0.2 - September 28, 2010 (31.5 KB)
  3. 1.0.1 - September 26, 2010 (31 KB)
  4. 1.0.0 - September 11, 2010 (31 KB)

Development Dependencies: