RubyGems Navigation menu

mutaconf 0.2.0

Create simple DSLs and read configuration from hashes or objects.

Versions:

  1. 0.2.0 - May 13, 2013 (6 KB)
  2. 0.1.1 - April 29, 2013 (9 KB)
  3. 0.1.0 - April 29, 2013 (9 KB)
  4. 0.0.7 - April 14, 2013 (10 KB)
  5. 0.0.6 - April 14, 2013 (10 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • AlphaHydrae

Owners:

Ae38fe3b36be89b1ffc875e6e926c6c2

Total downloads 4,080

For this version 667

Show all versions (7 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'mutaconf', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install mutaconf = Copy to clipboard Copied!

Links: