RubyGems Navigation menu

mw-irc 0.0.1

A simple client for sending text to a MediaWiki RecentChanges IRC bot

Gemfile
          gem 'mw-irc', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install mw-irc -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Aaron Parecki

Owners:

Total downloads 1,961

For this version 928

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - April 8, 2012 (3 KB)
  2. 0.0.1 - April 8, 2012 (3.5 KB)

Runtime Dependencies:

socket >= 0