RubyGems Navigation menu

my_generators 0.0.2

Just a replacement for default rails generators, specifig to my configuration of mongoid, inherited_resources, etc.

Gemfile
          gem 'my_generators', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install my_generators -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Tyler Gannon

Owners:

Total downloads 5,134

For this version 1,238

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - November 27, 2010 (14.5 KB)
  2. 0.0.3 - November 24, 2010 (14.5 KB)
  3. 0.0.2 - November 24, 2010 (14.5 KB)
  4. 0.0.1 - November 24, 2010 (14.5 KB)