RubyGems Navigation menu

mysql2 0.2.19b4

A simple, fast Mysql library for Ruby, binding to libmysql

Gemfile
          gem 'mysql2', '~> 0.2.19b4'
  
  
  
  
  
  
  

install
          gem install mysql2 -v 0.2.19b4 --pre
  
  
  
  
  
  
  

Total downloads 13,342,414

For this version 955

Show all versions (82 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.17 - November 11, 2014 (48 KB)
  2. 0.3.16 - May 15, 2014 (47 KB)
  3. 0.3.15 - January 23, 2014 (46 KB)
  4. 0.3.14 - November 7, 2013 (42.5 KB)
  5. 0.3.13 - July 17, 2013 (39.5 KB)
Show all versions (82 total)