RubyGems Navigation menu

nabit 0.2.0

A pure-Ruby, minimal dependency HTTP/HTTPS/FTP file downloading library with a sparse CLI.

Gemfile
          gem 'nabit', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install nabit
  
  
  
  
  
  
  

Total downloads 1,028

For this version 1,028

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - April 19, 2012 (7.5 KB)