RubyGems Navigation menu

nakamura 0.15

Ruby library for interacting with Sakai Nakamura. Provides convenience methods for adding users and groups and other similar tasks.

Gemfile
          gem 'nakamura', '~> 0.15'
  
  
  
  
  
  
  

install
          gem install nakamura
  
  
  
  
  
  
  

Total downloads 13,561

For this version 892

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.15 - August 10, 2012 (12.5 KB)
  2. 0.14 - August 2, 2012 (12.5 KB)
  3. 0.12 - July 10, 2012 (12.5 KB)
  4. 0.11 - July 9, 2012 (12.5 KB)
  5. 0.10 - June 6, 2012 (12.5 KB)
Show all versions (14 total)

Runtime Dependencies: