RubyGems Navigation menu

nanowrimo 0.7.8

A simple API wrapper for Nanowrimo.org. Nanowrimo Word Count API documentation here: http://www.nanowrimo.org/eng/wordcount_api

Gemfile
          gem 'nanowrimo', '~> 0.7.8'
  
  
  
  
  
  
  

install
          gem install nanowrimo -v 0.7.8
  
  
  
  
  
  
  

Total downloads 7,059

For this version 1,440

Required Ruby Version: None

Links:

Versions:

  1. 0.8.0 - October 8, 2010 (19.5 KB)
  2. 0.7.8 - November 12, 2009 (20.5 KB)
  3. 0.7.7 - June 12, 2009 (19 KB)
  4. 0.7.5 - June 2, 2009 (18.5 KB)
  5. 0.7 - May 29, 2009 (18 KB)

Runtime Dependencies:

Development Dependencies: