RubyGems Navigation menu

ncursesw 0.9.1

Hacked up version of ncurses gem that supports wide characters and ruby1.9.1. Original ncurses gem by t-peters@users.berlios.de.

Gemfile
          gem 'ncursesw', '~> 0.9.1'
  
  
  
  
  
  
  

install
          gem install ncursesw -v 0.9.1
  
  
  
  
  
  
  

Total downloads 165,924

For this version 1,387

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.9 - July 5, 2014 (67.5 KB)
  2. 1.4.8 - April 24, 2014 (71 KB)
  3. 1.4.7 - March 14, 2014 (71.5 KB)
  4. 1.4.6 - March 11, 2014 (71.5 KB)
  5. 1.4.5 - February 3, 2014 (71.5 KB)
Show all versions (16 total)