RubyGems Navigation menu

neo4jr-simple 0.2.2

A simple, ready to go JRuby wrapper for the Neo4j graph database engine. Nothing more then Neo4j and Ruby goodness

Gemfile
          gem 'neo4jr-simple', '~> 0.2.2'
  
  
  
  
  
  
  

install
          gem install neo4jr-simple
  
  
  
  
  
  
  

Authors:

  • Matthew Deiters

Owners:

Total downloads 12,749

For this version 1,607

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - June 6, 2010 (1.95 MB)
  2. 0.2.1 - January 26, 2010 (1.91 MB)
  3. 0.2.0 - January 26, 2010 (1.91 MB)
  4. 0.1.8 - January 26, 2010 (1.91 MB)
  5. 0.1.7 - January 19, 2010 (601 KB)
Show all versions (9 total)

Development Dependencies: