RubyGems Navigation menu

nexpose 0.8.18

This gem provides a Ruby API to the Nexpose vulnerability management product by Rapid7.

Versions:

  1. 0.8.18 - December 15, 2014 (72 KB)
  2. 0.8.17 - December 11, 2014 (71 KB)
  3. 0.8.16 - December 10, 2014 (70.5 KB)
  4. 0.8.15 - November 12, 2014 (70.5 KB)
  5. 0.8.14 - November 11, 2014 (70.5 KB)
Show all versions (80 total)

Development Dependencies:

Authors:

  • HD Moore, Chris Lee, Michael Daines, Brandon Turner

Owners:

4ff143f6a6b7644bba6114d3c52e9513590fa5620896191bd815e3f2ff366fbb16a0439eb4f892c946e18311e3ad1b01Ccdee4e65464d15f437a2bd047205f7b

Total downloads 50,600

For this version 151

Show all versions (80 total)

Required Ruby Version: >= 1.9

Licenses:

BSD

Gemfile:
gem 'nexpose', '~> 0.8.18' = Copy to clipboard Copied!

install:
gem install nexpose = Copy to clipboard Copied!

Links: