RubyGems Navigation menu

ngzip 1.0.6

Provides a nginx mod_zip compatible file manifest for streaming support. See http://wiki.nginx.org/NginxNgxZip for the nginx module.

Gemfile
          gem 'ngzip', '~> 1.0.6'
  
  
  
  
  
  
  

install
          gem install ngzip
  
  
  
  
  
  
  

Authors:

  • dup2

Owners:

Licenses:

  • MIT

Total downloads 5,276

For this version 2,112

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.6 - December 12, 2013 (21.5 KB)
  2. 1.0.5 - December 12, 2013 (21.5 KB)
  3. 1.0.4 - September 20, 2013 (21 KB)
  4. 1.0.3 - August 4, 2013 (21 KB)
  5. 1.0.2 - July 14, 2013 (20.5 KB)
Show all versions (7 total)

Development Dependencies: