RubyGems Navigation menu

nice-ffi 0.4

Nice-FFI is a layer on top of Ruby-FFI (and compatible FFI systems) with features to ease development of FFI-based libraries.

Gemfile
          gem 'nice-ffi', '~> 0.4'
  
  
  
  
  
  
  

install
          gem install nice-ffi
  
  
  
  
  
  
  

Authors:

  • John Croisant

Owners:

Total downloads 23,870

For this version 18,330

Required Ruby Version: None

Links:

Versions:

  1. 0.4 - March 31, 2010 (23 KB)
  2. 0.3 - January 17, 2010 (23 KB)
  3. 0.2 - October 24, 2009 (22.5 KB)
  4. 0.1 - July 5, 2009 (16 KB)

Runtime Dependencies: