RubyGems Navigation menu

niceogiri 1.1.2

Make dealing with XML less painful

Gemfile
          gem 'niceogiri', '~> 1.1.2'
  
  
  
  
  
  
  

install
          gem install niceogiri
  
  
  
  
  
  
  

Authors:

  • Ben Langfeld, Jeff Smick

Owners:

Total downloads 68,675

For this version 38,239

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.2 - May 1, 2013 (11 KB)
  2. 1.1.1 - November 18, 2012 (10 KB)
  3. 1.1.0 - November 14, 2012 (9.5 KB)
  4. 1.0.2 - June 7, 2012 (9.5 KB)
  5. 1.0.1 - March 31, 2012 (9.5 KB)
Show all versions (11 total)

Runtime Dependencies: