RubyGems Navigation menu

nike_rb 0.0.2

NikeRb is a ruby wrapper for the Nike Developers API. Originally created for use with the Nike Fuelband API. Support for other devices may be added at a later date.

Gemfile
          gem 'nike_rb', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install nike_rb
  
  
  
  
  
  
  

Authors:

  • Kevin Wanek

Owners:

Licenses:

  • MIT

Total downloads 1,209

For this version 646

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - May 15, 2013 (6.5 KB)
  2. 0.0.1 - May 15, 2013 (6.5 KB)

Runtime Dependencies:

Development Dependencies: