RubyGems Navigation menu

nis-ffi 0.2.3

Library for NIS (YP) queries using the libnsl library of libc through ruby-ffi.

Versions:

  1. 0.2.3 - September 17, 2012 (7.5 KB)
  2. 0.2.2 - March 27, 2012 (7.5 KB)
  3. 0.2.1 - February 17, 2011 (7.5 KB)
Show all versions (4 total)

Runtime Dependencies:

Authors:

  • Robin Stocker

Owners:

Cd49db0b676767ea4358b1047c4cddd2

Total downloads 3,297

For this version 1,178

Show all versions (4 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'nis-ffi', '~> 0.2.3' = Copy to clipboard Copied!

install:
gem install nis-ffi = Copy to clipboard Copied!

Links: