RubyGems Navigation menu

no_require 0.0.1

For non-rails ruby apps, NoRequire generates appropriate autoload statements so you no longer need to manage dependencies in your code with require statements.

Versions:

  1. 0.0.1 - March 25, 2012 (4 KB)

Authors:

  • Paul Grayson

Owners:

26d6c8016e460ef39846627c9e0711d5

Total downloads 1,043

For this version 1,043

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'no_require', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install no_require = Copy to clipboard Copied!

Links: