RubyGems Navigation menu

nogara-capistrano-conditional 0.0.4

Allows making tasks for git-based projects conditional based on the specific files to be deployed.

Gemfile
          gem 'nogara-capistrano-conditional', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install nogara-capistrano-conditional
  
  
  
  
  
  
  

Authors:

  • Kali Donovan

Owners:

Total downloads 1,759

For this version 1,003

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - December 4, 2013 (9.5 KB)
  2. 0.0.3 - May 10, 2013 (9.5 KB)

Runtime Dependencies: