RubyGems Navigation menu

non_blocking_lock 0.1.0

A non_blocking_lock implementation for ActiveRecord adapters (well, just Mysql2 right now).

Gemfile
          gem 'non_blocking_lock', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install non_blocking_lock
  
  
  
  
  
  
  

Authors:

  • Ryan Funduk

Owners:

Total downloads 1,058

For this version 1,058

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - January 6, 2012 (5 KB)