RubyGems Navigation menu

not-quite-submodules 0.4.2

This gem can be used to automatically clone an update a git repository, relying on tags to see if a newer version of the repository is available.

Gemfile
          gem 'not-quite-submodules', '~> 0.4.2'
  
  
  
  
  
  
  

install
          gem install not-quite-submodules
  
  
  
  
  
  
  

Authors:

  • Lucas Jenss

Owners:

Licenses:

  • MIT

Total downloads 3,227

For this version 941

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - April 26, 2013 (9 KB)
  2. 0.4.1 - April 26, 2013 (9 KB)
  3. 0.4.0 - April 18, 2013 (9 KB)
  4. 0.3.0 - April 5, 2013 (8.5 KB)
  5. 0.2.0 - April 5, 2013 (8.5 KB)

Runtime Dependencies: