RubyGems Navigation menu

numeric_array 1.0.1

Support for Array#sum, Array#mean, Array#variance, Array#standard_deviation. An ArgumentError is raised when at least one array element is non-numeric.

Gemfile
          gem 'numeric_array', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install numeric_array
  
  
  
  
  
  
  

Authors:

  • Evan Sagge

Owners:

Total downloads 3,054

For this version 1,749

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - August 24, 2010 (6.5 KB)
  2. 1.0.0 - August 24, 2010 (6.5 KB)

Development Dependencies: