RubyGems Navigation menu

oa-codeschool 0.0.2

Provides an OmniAuth strategy for OAuth2 on CodeSchool.com

Gemfile
          gem 'oa-codeschool', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install oa-codeschool -v 0.0.2
  
  
  
  
  
  
  

Total downloads 5,895

For this version 1,057

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - May 6, 2011 (6.5 KB)
  2. 0.0.4 - April 15, 2011 (6.5 KB)
  3. 0.0.3 - April 15, 2011 (6.5 KB)
  4. 0.0.2 - April 15, 2011 (6.5 KB)
  5. 0.0.1 - April 15, 2011 (6.5 KB)

Development Dependencies: