RubyGems Navigation menu

oauth-plugin 0.4.0

Rails plugin for implementing an OAuth Provider or Consumer

Gemfile
          gem 'oauth-plugin', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install oauth-plugin -v 0.4.0
  
  
  
  
  
  
  

Total downloads 163,940

For this version 17,324

Show all versions (23 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - October 20, 2011 (54.5 KB)
  2. 0.5.0 - October 20, 2011 (54 KB)
  3. 0.4.1 - October 20, 2011 (53 KB)
  4. 0.4.0 - October 20, 2011 (52.5 KB)
  5. 0.4.0.rc2 - October 20, 2011 (52.5 KB)
Show all versions (23 total)