RubyGems Navigation menu

obd 0.0.1

A Ruby API that interfaces with ELM327 compatible devices over serial.

Gemfile
          gem 'obd', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install obd -v 0.0.1
  
  
  
  
  
  
  

Total downloads 1,329

For this version 990

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - April 17, 2014 (6 KB)
  2. 0.0.1 - May 16, 2012 (5 KB)

Runtime Dependencies: