RubyGems Navigation menu

objectbouncer 0.1.4

A simple DSL and object proxy to restrict access to instances of your classes based on any conditional you provide

Versions:

  1. 0.1.4 - April 12, 2011 (8 KB)
  2. 0.1.3 - April 12, 2011 (8 KB)
  3. 0.1.2 - April 12, 2011 (8 KB)
  4. 0.1.1 - April 11, 2011 (8 KB)
  5. 0.1.0 - April 11, 2011 (8 KB)
Show all versions (11 total)

Authors:

  • Glenn Gillen

Owners:

E4b13bfed30c0147630dd5dc3d7ad849

Total downloads 12,645

For this version 1,564

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'objectbouncer', '~> 0.1.4' = Copy to clipboard Copied!

install:
gem install objectbouncer = Copy to clipboard Copied!

Links: