RubyGems Navigation menu

obuf 1.0.1

A simple Ruby object buffer. Use this if you need to temporarily store alot of serializable Ruby objects.

Gemfile
          gem 'obuf', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install obuf -v 1.0.1
  
  
  
  
  
  
  

Authors:

  • Julik Tarkhanov

Owners:

Total downloads 6,987

For this version 1,073

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - February 27, 2012 (8 KB)
  2. 1.0.4 - January 10, 2012 (8 KB)
  3. 1.0.3 - January 10, 2012 (8 KB)
  4. 1.0.2 - January 10, 2012 (8 KB)
  5. 1.0.1 - November 19, 2011 (7 KB)
Show all versions (6 total)

Development Dependencies: