RubyGems Navigation menu

oci8_simple 0.8.1

Command-line tools for interacting with an Oracle database. This client is intended to be used to aid development and automation. This is *not* meant to replace an ORM such as ActiveRecord + OracleEnhancedAdapter. The only prerequisite to running this code is that you have installed the ruby-oci8 gem on your machine.

Gemfile
          gem 'oci8_simple', '~> 0.8.1'
  
  
  
  
  
  
  

install
          gem install oci8_simple -v 0.8.1
  
  
  
  
  
  
  

Total downloads 18,610

For this version 867

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.2 - June 27, 2013 (12.5 KB)
  2. 0.9.1 - April 18, 2013 (12.5 KB)
  3. 0.9.0 - April 10, 2013 (12.5 KB)
  4. 0.8.5 - February 25, 2013 (12.5 KB)
  5. 0.8.4 - February 25, 2013 (12.5 KB)
Show all versions (20 total)