RubyGems.org

octokit

3.3.0

Simple wrapper for the GitHub API

installgem install octokit -v 3.3.0
Authors

Wynn Netherland, Erik Michaels-Ober, Clint Shryock

665,671 total downloads 14,323 for this version
Owners

1f74b13f1e5c6c69cb5d7fbaabb1e2cb7e19cd5486b5d6dc1ef90e671ba52ae0Dfb3948650131e4f0385c3328187cfca

Licenses

MIT

Gemfile
gem 'octokit', '~> 3.3.0'
Versions
  1. 3.4.0 September 30, 2014 (55 KB)
  2. 3.3.1 August 18, 2014 (55 KB)
  3. 3.3.0 August 6, 2014 (55 KB)
  4. 3.2.0 June 24, 2014 (54.5 KB)
  5. 3.1.2 June 11, 2014 (53.5 KB)
Show all versions (83 total)
Runtime Dependencies
  1. sawyer ~> 0.5.3
Ruby Dependency
  1. >= 1.9.2
Development Dependencies
  1. bundler ~> 1.0