RubyGems Navigation menu

ofx_for_ruby 0.1.2

OFX for Ruby is a pure Ruby implementation of Open Financial Exchange specifications (1.0.2 through 2.1.1) for building both financial clients and servers, providing parsers/serializers for each version, and a uniform object model across all versions.

Gemfile
          gem 'ofx_for_ruby', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install ofx_for_ruby
  
  
  
  
  
  
  

Authors:

  • Chris Guidry

Owners:

Total downloads 2,606

For this version 1,360

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - January 16, 2011 (169 KB)
  2. 0.1.1 - January 2, 2011 (169 KB)

Runtime Dependencies:

Development Dependencies: