RubyGems Navigation menu

ohboshwillitfit 1.1.0

Lives have been wasted waiting for a BOSH deployment to run only to find that you don't have a quota large enough. Not enough instances, CPU, RAM, disk or volumes. OMG. Run this BOSH CLI plugin first to find out if it will fit. Fail fast.

Gemfile
          gem 'ohboshwillitfit', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install ohboshwillitfit
  
  
  
  
  
  
  

Authors:

  • Dr Nic Williams

Owners:

Licenses:

  • MIT

Total downloads 645

For this version 353

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.1.0 - March 27, 2014 (11.5 KB)
  2. 1.0.0 - March 20, 2014 (10.5 KB)

Runtime Dependencies: