RubyGems Navigation menu

oklahoma_mixer 0.4.0

Oklahoma Mixer is a intended to be an all inclusive wrapper for Tokyo Cabinet. It provides Rubyish interfaces for all database types and supports the full range of features provided.

Gemfile
          gem 'oklahoma_mixer', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install oklahoma_mixer
  
  
  
  
  
  
  

Authors:

  • James Edward Gray II

Owners:

Total downloads 8,163

For this version 4,008

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - February 20, 2010 (39 KB)
  2. 0.3.0 - February 9, 2010 (37 KB)
  3. 0.2.0 - January 9, 2010 (24.5 KB)
  4. 0.1.0 - January 1, 2010 (16.5 KB)

Runtime Dependencies:

Development Dependencies: