RubyGems Navigation menu

omniauth-foursquare 0.0.5

Foursquare OAuth strategy for OmniAuth

Gemfile
          gem 'omniauth-foursquare', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install omniauth-foursquare -v 0.0.5
  
  
  
  
  
  
  

Authors:

  • Arun Agrawal

Owners:

Total downloads 111,279

For this version 1,206

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - March 21, 2014 (8.5 KB)
  2. 1.0.0 - January 30, 2014 (8 KB)
  3. 0.0.8 - September 17, 2012 (7 KB)
  4. 0.0.7 - March 13, 2012 (7 KB)
  5. 0.0.6 - February 5, 2012 (7 KB)
Show all versions (10 total)