RubyGems Navigation menu

omniauth-multipassword 0.4.1

A OmniAuth strategy to authenticate using different passwort strategies.

Gemfile
          gem 'omniauth-multipassword', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install omniauth-multipassword
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 5,557

For this version 1,059

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.1 - July 24, 2013 (7 KB)
  2. 0.4.0 - March 18, 2013 (6.5 KB)
  3. 0.3.0 - April 21, 2012 (6.5 KB)
  4. 0.2.0 - April 21, 2012 (6 KB)
  5. 0.1.1 - April 21, 2012 (6 KB)
Show all versions (6 total)

Runtime Dependencies: