RubyGems Navigation menu

omniauth 1.0.2

A generalized Rack framework for multiple-provider authentication.

Versions:

  1. 1.2.2 - July 9, 2014 (27 KB)
  2. 1.2.1 - January 16, 2014 (32.5 KB)
  3. 1.1.4 - April 8, 2013 (28.5 KB)
  4. 1.1.3 - February 14, 2013 (26.5 KB)
  5. 1.1.2 - February 8, 2013 (26.5 KB)
Show all versions (46 total)

Runtime Dependencies:

Authors:

  • Michael Bleigh, Erik Michaels-Ober

Owners:

69dc78b59ef008c58e6e842f9f3e06241f74b13f1e5c6c69cb5d7fbaabb1e2cb57862e3a0221453454ede7c096e232f8

Total downloads 4,475,338

For this version 102,469

Show all versions (46 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'omniauth', '~> 1.0.2' = Copy to clipboard Copied!

install:
gem install omniauth -v 1.0.2 = Copy to clipboard Copied!

Links: