RubyGems Navigation menu

onescreen-api-client 0.0.5

This gem is designed to be used by consumers that wish to connect to the OneScreen API via a ruby plugin. The client that wishes to use this service will need to provide an api-key that will be supplied after registering with OneScreen.

Versions:

  1. 0.0.5 - February 18, 2011 (7.5 KB)
  2. 0.0.4 - February 15, 2011 (7.5 KB)
  3. 0.0.3 - February 14, 2011 (7.5 KB)
  4. 0.0.2 - February 14, 2011 (7.5 KB)
Show all versions (7 total)

Authors:

  • OneScreen Inc., Nirmit Patel

Owners:

0277a50c71cedf90ded2b71260129199

Total downloads 4,481

For this version 1,203

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'onescreen-api-client', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install onescreen-api-client = Copy to clipboard Copied!

Links: